Truehost Cloud Status

Some systems are experiencing issues.

Fixed

8 months ago —

Flutterwave payments made on 1st and 2nd August should now all be processed. In case you still have an issue, feel free to reach out to us.

Identified

8 months ago —

We have received communication from Flutterwave that there was an issue with Sterlin Bank on Saturday. Payment processing was successful but confirmations from the bank to Fluttrwave were not being received. This is why Truehost System could also not process the payments.

Flutterwave have made some changes to the receiving bank to handle the bank transfer collections. So current transactions will work well.

There is a backlog of transactions within the affected window (Saturday) that will be updated once confirmation is received from Sterlin Bank, which is expected to be today.

This is expected to be resolved TODAY.

We will keep you updated on the progress.

Investigating

8 months ago —

We are still experiencing an issue with Flutterwave payments. We recommend using Paystack as we continue to address the issues with Flutterwave.

8 months ago —

We have noticed issues completing payment using Flutterwave on truehost.com.ng website. There is a considerable delay in receiving payments made via Bank Transfer/Opay through Flutterwave.

We are in touch with Flutterwave to find a resolution to this.

Meanwhile, please use Paystack to make payments in truehost.com.ng.

Updates to this issue will be provided as soon as possible.

Incident UUID a4e07135-d79c-4efc-a14e-bde73b705ff1